Status

P2
normal
RESOLVED FIXED
a year ago
8 months ago

People

(Reporter: catlee, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Comment hidden (empty)
Assignee: nobody → mtabara
Status: NEW → ASSIGNED
Second thought, unassigning until I'm actually working on this.
Assignee: mtabara → nobody
Status: ASSIGNED → NEW

Updated

a year ago
Duplicate of this bug: 1296354

Updated

a year ago
Duplicate of this bug: 1288435

Updated

a year ago
Duplicate of this bug: 1288437

Updated

a year ago
Duplicate of this bug: 1253926

Updated

a year ago
Depends on: 1442793
(Reporter)

Updated

11 months ago
Blocks: 1450029
Depends on: 1454534

Updated

10 months ago
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → FIXED
Depends on: 1456620
Depends on: 1457010

Updated

10 months ago
Depends on: 1457034
Depends on: 1463622
Depends on: 1471493
You need to log in before you can comment on or make changes to this bug.