Closed Bug 1288693 Opened 4 years ago Closed 4 years ago

new mail in tab

Categories

(Thunderbird :: Message Compose Window, defect)

45 Branch
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 449299

People

(Reporter: jltest, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:47.0) Gecko/20100101 Firefox/47.0
Build ID: 20160606114208

Steps to reproduce:

This is not a bug but I don't find where to add suggestions. 

I would like an option for new mail to be created in tab instead of in separate window.

thanks.
OS: Unspecified → All
Hardware: Unspecified → All
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Component: Mail Window Front End → Message Compose Window
Resolution: --- → DUPLICATE
Duplicate of bug: tabbed_composition
You need to log in before you can comment on or make changes to this bug.