extra text before linked %-width image => shrinks the image

RESOLVED DUPLICATE of bug 110358

Status

()

RESOLVED DUPLICATE of bug 110358
17 years ago
17 years ago

People

(Reporter: eennjp, Assigned: attinasi)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8+) Gecko/20020222
BuildID:    2002022208

See attached testcase for details; basically a width="...%" image in a link
following some text will shrink abnormally as the text increases in length.

This seems to require the image to:
- be in a link
- have a variable width

Images prior to the text are unaffected.

Reproducible: Always
(Reporter)

Comment 1

17 years ago
Created attachment 72419 [details]
testcase

*** This bug has been marked as a duplicate of 110358 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.