A redundant line at the right side of Downloads Panel.

RESOLVED DUPLICATE of bug 1288730

Status

()

Firefox
Downloads Panel
RESOLVED DUPLICATE of bug 1288730
10 months ago
10 months ago

People

(Reporter: seanlee, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

10 months ago
Created attachment 8775460 [details]
See the red dot line at the right side of Downloads Panel

The redundant line can be addressed with this query:

panelmultiview#downloadsPanel-multiView vbox.panel-subviews

If vbox.panel-subviews is given 'display: none', the line is gone.

Reproduced on Windows 7, Windows 10.
(Reporter)

Updated

10 months ago
OS: All → Windows 10
(Reporter)

Comment 1

10 months ago
Created attachment 8775481 [details]
more clear screenshot

The red-dot line in attachment 8775460 [details] is for indicating the dom object in DevTools.
Please see "White Line" in this attachment.

Comment 2

10 months ago
Thanks! Looks like a duplicate of bug 1288730? It landed only recently, so it's possible the fix is not in your local copy yet.
Can you still reproduce this on the latest Nightly build?
Flags: needinfo?(selee)
(Reporter)

Comment 4

10 months ago
Hey Jared, this issue can't be reproduced now. Based on comment 2, this bug is duplicate.
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Flags: needinfo?(selee)
Resolution: --- → DUPLICATE
Duplicate of bug: 1288730
You need to log in before you can comment on or make changes to this bug.