Sync is no longer working since upgrade to Firefox 5.0

RESOLVED DUPLICATE of bug 1290331

Status

()

Firefox for iOS
Sync
RESOLVED DUPLICATE of bug 1290331
2 years ago
2 years ago

People

(Reporter: Sören Hentzschel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
I don't have a iOS device so I cant test it myself but there are a lot of reports that Sync is no longer working since the upgrade to Firefox 5.0 and I can't find a bug report.

There are reports on the app store entry (https://itunes.apple.com/de/app/internet-browser-firefox/id989804926?mt=8), german support forum (https://www.camp-firefox.de/forum/viewtopic.php?f=24&t=118463) and in the comment setions of blogs, for example http://stadt-bremerhaven.de/mozilla-firefox-5-0-fuer-ios-ist-da/ and https://www.soeren-hentzschel.at/firefox-ios/viele-neuerungen-mozilla-veroeffentlicht-firefox-5-0-fuer-apple-ios/.

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1290331
You need to log in before you can comment on or make changes to this bug.