Troubleshooting Information for Graphics, JavaScript, Accessibility and Library Versions reports no information

RESOLVED DUPLICATE of bug 1265175

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 1265175
a year ago
a year ago

People

(Reporter: Arthur K., Unassigned)

Tracking

48 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:47.0) Gecko/20100101 Firefox/47.0 SeaMonkey/2.44
Build ID: 20160608085536

Steps to reproduce:

Installed TB 48.0b1, clicked Help > Troubleshooting Information.


Actual results:

Information normally reported under the Graphics, JavaScript, Accessibility and Library Versions sections is empty.


Expected results:

Information reported under the Graphics, JavaScript, Accessibility and Library Versions sections should not be empty. Seems almost similar to what got fixed in bug 1135630.
(Reporter)

Updated

a year ago
Summary: Troubleshooting Information for Graphics, JavaScript, Accessibility and Library Versions report no information → Troubleshooting Information for Graphics, JavaScript, Accessibility and Library Versions reports no information

Updated

a year ago
Component: Untriaged → General
Arthur, are you still seeing this?
Anything in Error Console?
Flags: needinfo?(thee.chicago.wolf)
(Reporter)

Comment 2

a year ago
Matter f(In reply to Wayne Mery (:wsmwk, NI for questions) from comment #1)
> Arthur, are you still seeing this?
> Anything in Error Console?

As a matter of fact yes. EC shows the following for GFX

Timestamp: 8/19/2016 12:34:50 PM
Error: NS_ERROR_FAILURE: Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIStringBundle.GetStringFromName]
Source File: chrome://messenger/content/about-support/gfx.js Line: 46

also the following but I don't think it's related:

Timestamp: 8/19/2016 12:34:51 PM
Error: uncaught exception: 2147746065
Source File: resource:///modules/activity/autosync.js Line: 210

I would have thought there would be something else in there about JavaScript, Accessibility and Library too but nothing.
Flags: needinfo?(thee.chicago.wolf)
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1265175
(Reporter)

Comment 4

a year ago
> Error: NS_ERROR_FAILURE: Component returned failure code: 0x80004005
> (NS_ERROR_FAILURE) [nsIStringBundle.GetStringFromName]
> Source File: chrome://messenger/content/about-support/gfx.js Line: 46

Still seeing the same issue on 49.0b build4.
You need to log in before you can comment on or make changes to this bug.