automatic Message Filter

RESOLVED DUPLICATE of bug 326181

Status

Thunderbird
Filters
RESOLVED DUPLICATE of bug 326181
2 years ago
2 years ago

People

(Reporter: Mike Huisken, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/51.0.2704.106 Safari/537.36

Steps to reproduce:

make automatic filter email not from bla@bla.test or not from bla2@bla.test
Then send to admin@test.nl


Actual results:

If i send a message without an attachment then everything is going ok. but if i send  an attachment and the filter is handeling the attachment is coming partly thru. if it is a pdf the pdf is broken. 


Expected results:

the pdf has to come thru completly and not broken

Comment 1

2 years ago
I think what you are saying is that if you send a message with an attachment, and it uses an "After Sending" filter, then the attachment is not sent correctly. Is that right?
(Reporter)

Comment 2

2 years ago
Well i use the filter for incoming invoices. The client is sending an invoice. The filter is forwarding the mail to a handling company. And the filter sends it back to itself. Because of the same name it is possible to move it to a folder finished. But the automatic filter breaks the attachement. It is not waiting for the mail's attachments. So yes, I think thats the problem.

Comment 3

2 years ago
So this is an incoming message filter with a forwarding action, and the failure occurs in the forwarding action?
(Reporter)

Comment 4

2 years ago
Yep. That's the problem.

Comment 5

2 years ago
xref/dupe of bug 326181

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 326181
You need to log in before you can comment on or make changes to this bug.