One attachment not recognized in multipart/mixed message

RESOLVED DUPLICATE of bug 243833

Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 243833
2 years ago
2 years ago

People

(Reporter: gbarichello, Unassigned)

Tracking

45 Branch
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8777217 [details]
message source (headers + attachments)

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Build ID: 20160607223741

Steps to reproduce:

Read message where I expected to find an attachment


Actual results:

I found 1 of 2 attached documents. The second appear as garbage text in message body.
the first attachment is a pdf document, the second is a signed envelope containing the same pdf (.p7m file).


Expected results:

I expected to find two attached documents (.pdf and .pdf.p7m).

I attach the message source.
(Reporter)

Updated

2 years ago
OS: Unspecified → Linux
Hardware: Unspecified → x86_64
(Reporter)

Comment 1

2 years ago
Some  more info:
- Working with Icedove 45.2.0 on debian
- same problem on windows (TB latest stable)
- Tried show-all-body-parts add-on: attachment still showing as garbage text in message body.
(Reporter)

Comment 2

2 years ago
Discovered this bug as duplicate of 243833.

Sorry for duplicating it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 243833
You need to log in before you can comment on or make changes to this bug.