test_system_update.js "empty" tests are failing

RESOLVED DUPLICATE of bug 1287191

Status

()

RESOLVED DUPLICATE of bug 1287191
2 years ago
2 years ago

People

(Reporter: rhelmer, Assigned: rhelmer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

2 years ago
Some tests were not running due to an existing JS scoping bug (see bug 1291569).

The "empty" tests are failing in combination with "blank" and "withAppSet". It's been temporarily disabled in the interest of getting some tests running and unblocking the scoping bug fix, but needs to be fixed.
(Assignee)

Comment 1

2 years ago
OK I think this one is a legit failure, and is caused by bug 1287191.
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1287191
You need to log in before you can comment on or make changes to this bug.