Intermittent test_switch_frame.py TestSwitchFrame.test_should_be_able_to_switch_to_parent_from_second_level | IOError: Process killed because the connection to Marionette server is lost. Check gecko.log for errors (Reason: Connection timed out after 360s)

RESOLVED DUPLICATE of bug 1237277

Status

Testing
Marionette
RESOLVED DUPLICATE of bug 1237277
2 years ago
2 years ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Version 3
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Same as bug 1237277. The failure message has just been renamed.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1237277
You need to log in before you can comment on or make changes to this bug.