Intermittent testing/web-platform/tests/IndexedDB/idbcursor-continuePrimaryKey-exception-order.htm:171 | Tabs used for indentation (INDENT TABS)

RESOLVED FIXED in Firefox 51

Status

()

Core
DOM: IndexedDB
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: Treeherder Bug Filer, Assigned: bevis)

Tracking

({intermittent-failure, regression})

Trunk
mozilla51
intermittent-failure, regression
Points:
---

Firefox Tracking Flags

(firefox48 unaffected, firefox49 unaffected, firefox50 unaffected, firefox51 fixed)

Details

Attachments

(1 attachment)

seems caused by bug 1271505, bevis could you take a look ?
Blocks: 1271505
Flags: needinfo?(btseng)
Keywords: regression

Comment 2

2 years ago
15 automation job failures were associated with this bug yesterday.

Repository breakdown:
* autoland: 8
* try: 3
* mozilla-central: 2
* mozilla-inbound: 1
* fx-team: 1

Platform breakdown:
* lint: 15

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1292164&startday=2016-08-04&endday=2016-08-04&tree=all
(Assignee)

Comment 3

2 years ago
Created attachment 8778100 [details] [diff] [review]
Patch: Fix indentation. r=janv

Caused by the improper configuration of my HTML editor and was not caught because my treeherder result in bug 1271505 is earlier than this new task added in bug 1291735. :-(

Hi Jan,

May I have your review for this quick fix?

I've verified locally by 
$./mach lint -l wpt -f treeherder testing/web-platform/tests/IndexedDB/

The treeherder result looks good as well! :-)
https://treeherder.mozilla.org/#/jobs?repo=try&revision=0e1f2c305530&selectedJob=25165716

Thanks!
Assignee: nobody → btseng
Status: NEW → ASSIGNED
Flags: needinfo?(btseng)
Attachment #8778100 - Flags: review?(jvarga)

Comment 4

2 years ago
Comment on attachment 8778100 [details] [diff] [review]
Patch: Fix indentation. r=janv

Review of attachment 8778100 [details] [diff] [review]:
-----------------------------------------------------------------

r=me
Attachment #8778100 - Flags: review?(jvarga) → review+
(Assignee)

Updated

2 years ago
Attachment #8778100 - Attachment description: Patch: Fix indentation. → Patch: Fix indentation. r=janv
(Assignee)

Updated

2 years ago
Keywords: checkin-needed

Comment 5

2 years ago
Pushed by cbook@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/7e2bee6a3c4b
Fix indentation. r=janv
Keywords: checkin-needed
status-firefox48: --- → unaffected
status-firefox49: --- → unaffected
status-firefox50: --- → unaffected
status-firefox51: --- → affected
Version: unspecified → Trunk

Comment 6

2 years ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/7e2bee6a3c4b
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
status-firefox51: affected → fixed
Resolution: --- → FIXED
Target Milestone: --- → mozilla51

Comment 7

2 years ago
17 automation job failures were associated with this bug yesterday.

Repository breakdown:
* autoland: 15
* mozilla-central: 1
* fx-team: 1

Platform breakdown:
* lint: 17

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1292164&startday=2016-08-05&endday=2016-08-05&tree=all

Comment 8

2 years ago
49 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* autoland: 37
* mozilla-central: 5
* try: 3
* mozilla-inbound: 2
* fx-team: 2

Platform breakdown:
* lint: 49

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1292164&startday=2016-08-01&endday=2016-08-07&tree=all
You need to log in before you can comment on or make changes to this bug.