Closed Bug 1292274 Opened 5 years ago Closed 5 years ago

Stylo hang in layout/reftests/css-animations/partially-out-of-view-animation.html

Categories

(Core :: Layout, defect, P2)

defect

Tracking

()

RESOLVED FIXED
mozilla54
Tracking Status
firefox52 --- unaffected
firefox53 --- unaffected
firefox54 --- fixed

People

(Reporter: cpeterson, Assigned: hiro)

References

(Blocks 1 open bug)

Details

(Keywords: crash, Whiteboard: [stylo:m2])

To reproduce, run `./mach reftest --disable-e10s <filename>` or replace <filename> with `layout/reftest/reftest.list`.

TEST-UNEXPECTED-FAIL | file:///home/shinglyu/workspace/stylo/gecko-dev/layout/reftests/css-animations/partially-out-of-view-animation.html | application terminated with exit code 11
REFTEST PROCESS-CRASH | file:///home/shinglyu/workspace/stylo/gecko-dev/layout/reftests/css-animations/partially-out-of-view-animation.html | application crashed [None]
--
Hangs, presumably because the test waits on a "animationend" event that never arrives.
No longer depends on: 1292272
Priority: -- → P2
Fixed by bug 1328787.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Assignee: nobody → hikezoe
Target Milestone: --- → mozilla54
You need to log in before you can comment on or make changes to this bug.