Closed Bug 129232 Opened 20 years ago Closed 20 years ago

no keyboard commands work in tab that is 'LOADING...'

Categories

(Core :: DOM: UI Events & Focus Handling, enhancement)

x86
Linux
enhancement
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 110718

People

(Reporter: m-bugzilla, Assigned: aaronlev)

Details

for eg, ultimate use of tabs loading in BG is off slashdot when something's been
/.'d. however to get to the 2nd page loaded in bg, I have to ctrl-pg-dn twice to
get to it (tab nav via keyboard, very nice) - in going through the 1st tab which
is still in LOADING... stage, no keyboard actions will work as the focus is lost
and that tab is busy waiting for load. requires goign to mouse to get through.

even alt menu keys dont work. however if I change focus (with the cursed rodent
:) to the content window (currently blank awaiting load), keyboard control is
returned.either way, mouse intervention required.
possibly related to bug 131635?  ...note differing OS

*** This bug has been marked as a duplicate of 76495 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Since bug 764595 comment 121 reopened many bugs that are dupes of each other
(but not bug 764595 apparently), trying to better resolve the situation.
Status: VERIFIED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 110718 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago20 years ago
Resolution: --- → DUPLICATE
Mass verifying bugs marked dupe of 110718 by jasonb@dante.com.
Status: RESOLVED → VERIFIED
Component: Keyboard: Navigation → User events and focus handling
You need to log in before you can comment on or make changes to this bug.