Bug 1294432 (SM245-RELNOTE)

Create/Update 2.45 Release Notes

RESOLVED WONTFIX

Status

Websites
www.seamonkey-project.org
RESOLVED WONTFIX
a year ago
7 months ago

People

(Reporter: ewong, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

a year ago
SeaMonkey 2.45 release builds will be built soon.

These relnotes can be (begun to be) prepared ahead of the release date, but need to be out by our first beta release.
(Reporter)

Updated

a year ago
Blocks: 1294433

Comment 1

11 months ago
Obvious new feature: "SeaMonkey 2.45 comes with the Lightning 5.0 calendar extension installed. On the first run of the Mail & Newsgroup window, you are offered to disable that feature if not desired."

Removed feature: "The option 'Ask me every time' in the Cookies preferences had to be removed as the backend core support was removed (Bug 606655)."

Known issue: "Setting the default search engine in the Internet Search preferences has no effect (Bug 1265881). You can still change it from the side bar [F9]."

Do we require SSE2-capable hardware for 2.45 already?
Another new feature: Mozilla develover tools are integrated in Seamonkey. 
Disclaimer: Not all of the tools work yet because they were designed for Firefox only. We are trying to resolve this in a future update.

Fixed problems (the :

- Tracking Protection and Safe Browsing are working again (regression from 2.39/2.35).
- The Data Manager should be able to edit and view all permissions and passwords again (regression from 2.39).
- The save bookmark dialog now shows the folder tree again (regression from 2.40). 

Known problems:

- Setting the default search engine no longer works. This is covered in bug 1265881.
- Trying to play video files may crash the browser. See bug 1279851 for a workaround.
If not reviewed by then:
- The userchrome example files are not copied into a new profile. They can be found in the Seamonkey installation directory in defaults/profile/chrome.
(Reporter)

Updated

11 months ago
No longer blocks: 1294433

Updated

10 months ago
See Also: → bug 1302639
Taking the liberty of closing this one because there will be no 2.45 release.
Status: NEW → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.