Can't search on many characters in LXR

VERIFIED DUPLICATE of bug 2739

Status

Webtools
MXR
P3
major
VERIFIED DUPLICATE of bug 2739
19 years ago
a year ago

People

(Reporter: shaver, Assigned: Dawn Endico)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

I can't search for ``<string.h>'' in LXR, because I get:

``Abort!

** Aborting: Illegal characters in HTTP-parameters.''

%3Cstring.h%3E returns nothing, because it's actually looking for that character
sequence, which is unsurprisingly rare. =)
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

19 years ago
fixed

*** This bug has been marked as a duplicate of 2739 ***

Comment 2

18 years ago
cleaning up: VERIFY duplicate
Status: RESOLVED → VERIFIED
QA Contact: lxr
You need to log in before you can comment on or make changes to this bug.