Status

RESOLVED DUPLICATE of bug 1263863
2 years ago
2 years ago

People

(Reporter: originalraven, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8780798 [details]
Messages.jpg

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160811141523

Steps to reproduce:

First of all: This bug is sporadically, i can not force/reproduce it. Have tried a lot of things to reproduce it (remove the internet connection etc.), but without success :-(
It happens if we try to send a mail. Seen on different locations, different systems (windows and linux) and different mail-providers.
PS: I speak german, so the error-messages are in german, i don't like to translate it because of wrong interpretation.


Actual results:

After typing the mail, i click on the send button. A pop-up message tells me that thunderbird tries to send my mail. Message: "Sende Nachricht"
So far so good. But then it tells me "Status: Kopiervorgang fehlgeschlagen"
After that, a new pop-up tells me: "Bestätigen: Die Nachricht konnte nicht in den Ordner "Gesendete" gespeichert werden. Nochmal versuchen?"
You can choose "ok" or "abbrechen".
If you press "ok" once more the message goes out (sometimes you have to press it 2, 3 or more times). But if you press "abbrechen" your message is gone!!! And this is VERY bad!
You don't find the message in thunderbird anymore (not in drafts, not in sent) but it can happen the person you sent the mail to has received it! But this is not always the case.


Expected results:

If a message can not be sent, it should go to the (local)drafts folder and not going in to the nirvana. :-)

Updated

2 years ago
See Also: → bug 1077418

Comment 1

2 years ago
I assume that your Sent folder ("Gesendete") is on an IMAP server?
Then your bug is a duplicate of bug 1263863.
(Reporter)

Comment 2

2 years ago
Correct, this is a duplicate! Sorry, don't saw it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1263863
You need to log in before you can comment on or make changes to this bug.