Closed Bug 1294976 Opened 5 years ago Closed 4 years ago

narrator not resuming from the exact stop point

Categories

(Toolkit :: Reader Mode, defect)

49 Branch
x86_64
Linux
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1294711

People

(Reporter: nagarajnaidu921, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:49.0) Gecko/20100101 Firefox/49.0
Build ID: 20160811031722

Steps to reproduce:

Step 1: Go to https://en.wikipedia.org/wiki/Main_Page
Step 2: Launch Read view 
Step 3: Start the narration
Step 4:pause at the middle and then click resume


Actual results:

If the narrator is paused at the middle , while resuming the narrator skips to the starting of the next paragraph


Expected results:

narrator Should resume from the pause point
Severity: normal → critical
OS: Unspecified → Linux
Hardware: Unspecified → x86_64
Component: Untriaged → Reader Mode
Product: Firefox → Toolkit
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1294711
You need to log in before you can comment on or make changes to this bug.