Mac: Clicking on item in MailNews opens contextual menu

VERIFIED DUPLICATE of bug 117589

Status

--
minor
VERIFIED DUPLICATE of bug 117589
17 years ago
15 years ago

People

(Reporter: bugzilla, Assigned: sspitzer)

Tracking

Trunk
PowerPC
macOS

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Quite often when I click on a new message, a folder in the message list, or a
scrollbar, a contextual menu opens.   I can understand if it opens after a few
seconds but this is nearly immediately.
(Reporter)

Comment 1

17 years ago
*** Bug 129511 has been marked as a duplicate of this bug. ***

Updated

17 years ago
QA Contact: esther → olgam

Comment 2

17 years ago
I see it on Mac OSX. Will see what is on Mac 10.1, when I upgrade.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Clicking on item in MailNews opens contextual menu → Mac: Clicking on item in MailNews opens contextual menu
(Reporter)

Comment 3

17 years ago
I am on OS X 10.1.3 (and reported the problem using Mozilla on that system).

Comment 4

17 years ago
*** Bug 129552 has been marked as a duplicate of this bug. ***

Comment 5

17 years ago
Probably a dup of Bug 117589  

Comment 6

17 years ago
Scrollbar problem is covered by bug 74688.

Comment 7

17 years ago
I consider this one as a regression in addition to known issues. Now, as soon as
I entered password to my mail account context menu appears on a Folder. Without
any clicking-holding. I wonder, if this is not only on my old OSX.

*** This bug has been marked as a duplicate of 117589 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 9

17 years ago
Verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.