Browse button doesn't bring up a finder window

RESOLVED INVALID

Status

Firefox OS
B2gInstaller
RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: Novski, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160726073904

Steps to reproduce:

about:b2g-installer
connected a device 
clicked "browse" to choose a blobfree-dist.zip file but didn't get a window...


Actual results:

no finder window apeard (OSX)


Expected results:

A Finder window should apear to give me the chance to select a file...
(Reporter)

Updated

2 years ago
Blocks: 1285793
(Reporter)

Comment 1

2 years ago
Hi, Jovan
I m writing directyl to you because of a bug i remember you fixed.
The b2g-installer once didn't work. I now noticed that it still doesn't on my side. So i whanted to ask what version should now work and if you cold take a eye on this new (?) bug...
Regards, Novski
Flags: needinfo?(titannanomail)

Comment 2

2 years ago
current add-on version is 0.9.10. I can't reproduce this issue, which Firefox version are you using? 
The browse button is a simple <input type="file"> element.
Flags: needinfo?(titannanomail)
(Reporter)

Comment 3

2 years ago
I tryed two different versions: Firefox Nightly 49.a1 & 51.0a1 for OSX
Both didn't open a window.
I just found the version of B2G Installer which is 0.9.9 so that seams to be outdated...
I updated it now to 0.9.10 but have to test with the Device. That will thake a few hours/days. 
I will get back to you. Thanks for the answer.
(Reporter)

Comment 4

2 years ago
Please excuse i wasn't aware of the update i have to install... After installation / updating the Addon it worked.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.