Thunderbird hangs opening specific mail

RESOLVED DUPLICATE of bug 1293245

Status

--
critical
RESOLVED DUPLICATE of bug 1293245
2 years ago
2 years ago

People

(Reporter: tomislav.parcina, Unassigned)

Tracking

({hang, perf})

45 Branch
hang, perf

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8782402 [details]
thunderbird-mail

User Agent: Mozilla/5.0 (X11; Fedora; Linux x86_64; rv:47.0) Gecko/20100101 Firefox/47.0
Build ID: 20160606100503

Steps to reproduce:

I have clicked on folder that contains one particular message.



Actual results:

Thunderbird hangs. CPU load goes to 100%.


Expected results:

I was should be able to see list of messages in that folder.
(Reporter)

Updated

2 years ago
Severity: normal → major
OS: Unspecified → All
Hardware: Unspecified → All
Thanks for reporting this. It is the same as bug 1293245
Severity: major → critical
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Keywords: hang, perf
Resolution: --- → DUPLICATE
Duplicate of bug: 1293245
You need to log in before you can comment on or make changes to this bug.