If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

unable to see messages for new newsgroup mozilla.community.platform-ops

RESOLVED FIXED

Status

Infrastructure & Operations
MOC: Service Requests
RESOLVED FIXED
a year ago
a year ago

People

(Reporter: jmaher, Assigned: vinh)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
we have a new newsgroup defined:
https://groups.google.com/forum/#!forum/mozilla.community.platform-ops

a few people who use thunderbird have mentioned they cannot see any of the messages on there, but going through a web browser it is possible to see them on the google newsgroup interface linked above.
This is not a problem with Thunderbird but most likely with the gateway. So moving bug back into infrastructure and operations.

:vinh can you please have a look at it and why it doesn't work with the newsgroup but mailing lists? Thanks.
Blocks: 1275406
Component: Networking: NNTP → MOC: Service Requests
Product: MailNews Core → Infrastructure & Operations
QA Contact: lypulong
Flags: needinfo?(vhua)
Assignee: nobody → sespinoza
(Assignee)

Comment 2

a year ago
Is this issue happening with other newsgroups and Thunderbird? Or it's isolated to just mozilla.community.platforms-ops?
Assignee: sespinoza → nobody
Flags: needinfo?(vhua)
(Assignee)

Updated

a year ago
Assignee: nobody → vhua
(Reporter)

Comment 3

a year ago
according to :whimboo this is only an issue with this newsgroup on Thunderbird.
That's correct. I can perfectly see messages for any other subscribed newsgroup like dev.platform etc.
(Assignee)

Comment 5

a year ago
Created attachment 8791355 [details]
Screen Shot 2016-09-14 at 12.39.22 PM.png

:whimboo - Attached is a screenshot of my Thunderbird.  The mozilla.community.platforms-ops shows up for me.
Flags: needinfo?(hskupin)
(Assignee)

Comment 6

a year ago
Oh wait...I only see my post but not the other 3 existing ones.  Is that what everyone is experiencing?
Oh, now I see your messages. But yes, I do not get all the older ones.
Flags: needinfo?(hskupin)
(Assignee)

Comment 8

a year ago
I've contacted giganews about the issue.  Waiting for them to get back to me.
(Assignee)

Comment 9

a year ago
Hello,

Our engineering team has identified the cause of the issue you are experiencing and are currently working to resolve this matter. I do not have an ETA as to when the matter will be resolved, but, once they have resolved the matter, we will reach out to you to let you know.

Thank you for your continued patience.

Samuel
Giganews Support
Team Lead
(Assignee)

Comment 10

a year ago
The issue has been fixed by giganews.  I can see all of the posts on Thunderbird.  Please confirm.
adding NI for validation.

I also see all the posts in Thunderbird.
Flags: needinfo?(jmaher)
Flags: needinfo?(hskupin)
(Reporter)

Comment 12

a year ago
I don't have thunderbird, I will let :whimboo verify.
Flags: needinfo?(jmaher)
The earliest message which I can see is from Aug 24th. So I unsubscribed from the list, and subscribed again. Now I can see all the messages. I think that fixes it. Thanks a lot!
Status: NEW → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(hskupin)
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.