Intermittent layout/forms/test/test_bug231389.html | application ran for longer than allowed maximum time

RESOLVED DUPLICATE of bug 1204281

Status

()

Core
Layout: Form Controls
P3
normal
RESOLVED DUPLICATE of bug 1204281
a year ago
a year ago

People

(Reporter: Treeherder Bug Filer, Assigned: gbrown)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
treeherder
Filed by: wkocher [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=34496481&repo=mozilla-inbound

https://queue.taskcluster.net/v1/task/KhK4DBxPQ5WEKOciXoYq1Q/runs/0/artifacts/public%2Flogs%2Flive_backing.log

Comment 1

a year ago
5 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* autoland: 4
* mozilla-inbound: 1

Platform breakdown:
* android-4-3-armv7-api15: 5

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1297507&startday=2016-08-22&endday=2016-08-28&tree=all

Comment 2

a year ago
Bulk assigning P3 to all open intermittent bugs without a priority set in Firefox components per bug 1298978.
Priority: -- → P3

Comment 3

a year ago
8 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 4
* autoland: 2
* mozilla-central: 1
* fx-team: 1

Platform breakdown:
* android-4-3-armv7-api15: 8

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1297507&startday=2016-08-29&endday=2016-09-04&tree=all

Comment 4

a year ago
5 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 3
* fx-team: 1
* autoland: 1

Platform breakdown:
* android-4-3-armv7-api15: 5

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1297507&startday=2016-09-05&endday=2016-09-11&tree=all

Comment 5

a year ago
7 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 4
* mozilla-central: 1
* fx-team: 1
* autoland: 1

Platform breakdown:
* android-4-3-armv7-api15: 7

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1297507&startday=2016-09-12&endday=2016-09-18&tree=all
(Assignee)

Updated

a year ago
Assignee: nobody → gbrown
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1204281
You need to log in before you can comment on or make changes to this bug.