Closed Bug 129793 Opened 18 years ago Closed 18 years ago

text zoom doesn't change size of select box

Categories

(Core :: XUL, defect)

x86
Linux
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 62384

People

(Reporter: jmd, Assigned: jag+mozilla)

References

()

Details

the select boxes on the above URL are insanely small, at least on Linux. So i
hit ctrl++ four times. Well, the text got bigger, but the select box didn't
really. It grew a tiny bit, but the text was much bigger, and unreadable inside it.

Reload fixed it... leaving the text big and rerendering the select boxes to a
proper size for the zoom level.

Ctrl+- back down to 100% shows to select box wouldn't decrease size eaither.
dup of bug 62384?
Yep. Crappy summary there, missed it.

*** This bug has been marked as a duplicate of 62384 ***
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.