when mail view is threaded, new messages sometimes appear at top and bottom of threadpane

VERIFIED DUPLICATE of bug 50938

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 50938
16 years ago
13 years ago

People

(Reporter: Peter Lockhart, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
build 2002030409 win2k

I see this occasionally but can't find a pattern.
My mail view is threaded with new mail at the bottom of the threadpane.
Sometimes new mail appears at the bottom AND the top of the threadpane.

Currently I have mail dating back to 2000 in my inbox (imap). Sort order has
oldest mail at the top, newest at the bottom (ascending). Today however, new
mail is sitting at the top for some reason in descending order followed by old
mail in the expected ascending order and then finally some new mail at the bottom.
(screenshot attached)
(Reporter)

Comment 1

16 years ago
Created attachment 73383 [details]
Screenshot describing bug

Comment 2

16 years ago
probably related to bug 126101 and bug 50938

Updated

16 years ago
QA Contact: esther → laurel

Comment 3

16 years ago
Adding myself to CC list...
Would confirm if I could...

Comment 4

16 years ago
*** Bug 126101 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 5

16 years ago

*** This bug has been marked as a duplicate of 50938 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 6

16 years ago
verified as duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.