Closed Bug 1298645 Opened 5 years ago Closed 5 years ago

Menu bar text does not display in update 48.0.2 with Windows in high-contrast mode

Categories

(Firefox :: Untriaged, defect)

48 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1022547

People

(Reporter: lon.winters, Unassigned)

References

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160823121617

Steps to reproduce:

I have Windows 10 set to high-contrast mode. I have both 32 and 64 bit FF versions installed. The 64b version updated to FF v.48. The menu bar displays only the black background. There is no text visible. The menu buttons themselves are still present and functional – when I rollover, I can see the outline of the hit area. The 32b version was at FFv 46 and did not display this issue. I decided to upgrade the 32b version one version at a time to see where the issue started. 


Actual results:

I manually upgraded the 32bit version to FFv 47 and the issue did not occur. I then upgraded it to FF v 48 and the issue did occur. So I’ve concluded that this is a FF v 48 issue. From my experience with high-contrast, most likely the text is still there, but it is black in color therefore not visible against the black background. 


Expected results:

This is what I expected to happen. The only question was whether the issue started with FFv 47 or 48.
a dupe of bug 1292997, and it got marked as a dupe of bug 1022547.
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
See Also: → 1292997
Duplicate of bug: 1022547
You need to log in before you can comment on or make changes to this bug.