Implement Activity Stream layout for iPad sized devices

RESOLVED DUPLICATE of bug 1311405

Status

()

P3
normal
RESOLVED DUPLICATE of bug 1311405
2 years ago
2 years ago

People

(Reporter: farhan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [mobileAS])

(Reporter)

Description

2 years ago
Right now the current AS home panel only works on iPhone size devices. Implement the layout for iPad.

Make sure tests in both UITests/ and XCUITests/ pass!
(Reporter)

Updated

2 years ago
Priority: -- → P3
(Reporter)

Updated

2 years ago
Depends on: 1299658
(Reporter)

Updated

2 years ago
No longer depends on: 1299658
(Reporter)

Updated

2 years ago
Blocks: 1303379
(Reporter)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1311405
You need to log in before you can comment on or make changes to this bug.