Closed Bug 1300217 Opened 3 years ago Closed 3 years ago

Sometimes a Send Tab notification can't be dismissed

Categories

(Firefox for Android :: General, defect, P1)

defect

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: Grisha, Assigned: Grisha)

References

(Blocks 1 open bug)

Details

(Whiteboard: [MobileAS][send-tab])

After receiving a notification about an arrival of a remote tab, sometimes I can't dismiss it at all - doesn't matter if I interact with it or not. The only way to get rid off of it is to swipe away the browser activity from the app tray.

Saw this on a Moto X Play running Android 6; can't reproduce it anymore after swiping away the activity :-(
Priority: -- → P3
Whiteboard: [MobileAS]
Whiteboard: [MobileAS] → [MobileAS][send-tab]
Priority: P3 → P1
Assignee: nobody → gkruglov
Status: NEW → ASSIGNED
Notification appeared as if it was a notification for a "foreground" service (something you can't swipe away).

I was never able to reproduce it since. Closing for now, hopefully it won't get re-opened.
Status: ASSIGNED → RESOLVED
Closed: 3 years ago
Priority: P1 → P2
Resolution: --- → WORKSFORME
Priority: P2 → P1
You need to log in before you can comment on or make changes to this bug.