Closed Bug 1301207 Opened 5 years ago Closed 5 years ago

Load theme switcher in new debugger

Categories

(DevTools :: Debugger, defect, P1)

defect

Tracking

(firefox51 fixed)

RESOLVED FIXED
Firefox 51
Tracking Status
firefox51 --- fixed

People

(Reporter: jlong, Assigned: jlong)

References

Details

Attachments

(1 file)

The theme switcher is required so we automatically get light/dark theme CSS loaded in the page and the right theme is properly synced with the rest of the tools.

We need to update the debugger bundle as well to respect the dark theme CSS (changes have already been made on github).
Attached patch 1301207.patchSplinter Review
Assignee: nobody → jlong
Status: NEW → ASSIGNED
Priority: -- → P1
Blocks: 1294139
Duplicate of this bug: 1295321
Pushed by jlong@mozilla.com:
https://hg.mozilla.org/integration/fx-team/rev/23db1f3f19e9
load theme-switcher.js in new debugger r=me
https://hg.mozilla.org/mozilla-central/rev/23db1f3f19e9
Status: ASSIGNED → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 51
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.