Closed Bug 1301616 Opened 4 years ago Closed 4 years ago

Firefox Developer - Menu bar unreadable in High Contrast mode

Categories

(Firefox :: Untriaged, defect)

50 Branch
x86_64
Windows 10
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1022547

People

(Reporter: ithompson4, Unassigned)

Details

(Keywords: reproducible, testcase, Whiteboard: [testday-20160909])

Attachments

(4 files)

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160823121617

Steps to reproduce:

1. Click on Settings in Windows 10
2. Select "Ease of Access"
3. Select High Contrast
4. Select High Contrast #1, High Contrast #2, High Contrast Black, High Contrast White options sequentially from the drop down list.
5. Open Firefox Developer.  


Actual results:

The Firefox Developer Menu Bar is invisible for options  High Contrast #1, High Contrast #2, and High Contrast Black.
Only for the High Contrast White option was the Firefox Developer Menu Bar visible


Expected results:

The Firefox Developer Menu Bar Menu Bar should have been visible for all High Contrast options.
References bug Bug 1022547 - Menu bar unreadable in High Contrast mode. 
This bug was verified fixed but I was able to reproduce it in Firefox Developer edition 50.0a2 Aurora (please see attachments)
QA Whiteboard: [testday-20160909]
OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64
Whiteboard: [testday-20160909]
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1022547
You need to log in before you can comment on or make changes to this bug.