Closed Bug 1302225 Opened 3 years ago Closed 3 years ago

Backout skia windows

Categories

(Core :: Graphics, defect)

51 Branch
All
Windows
defect
Not set

Tracking

()

RESOLVED FIXED
mozilla51
Tracking Status
firefox51 --- fixed

People

(Reporter: mchang, Assigned: mchang)

References

Details

Reland once the train switches to 52.
Pushed by mchang@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/ccf36a0dc3d8
Backout skia for unaccelerated windows. r=me
For archaeology purposes please link to relevant bugs and/or provide some justification.
Backed out due to talos regressions in bug 1298608, also because we'd like to do some telemetry A/B experiments in bug 1299605, and because various other font issues such as bug 1299903. Since the trains are switching next week, we'd like one week of cairo testing just to make sure 51 is ok.
Blocks: skia-windows
Try looks good - https://treeherder.mozilla.org/#/jobs?repo=try&revision=48477d0094f3

also, R-e10s Windows XP doesn't seem to be run on inbound.
Flags: needinfo?(mchang)
https://hg.mozilla.org/mozilla-central/rev/72c8ea085d72
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla51
Depends on: 1316262
You need to log in before you can comment on or make changes to this bug.