[Form Autofill] Prompt a door hanger to ask users to update profile when users submit a modified populated form

RESOLVED DUPLICATE of bug 1303515

Status

()

defect
P3
normal
RESOLVED DUPLICATE of bug 1303515
3 years ago
2 years ago

People

(Reporter: lchang, Unassigned)

Tracking

(Blocks 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [form autofill])

If users change any highlighted form field and submit the form, a door hanger will be prompted for users to update the profile.
Reporter

Updated

3 years ago
Blocks: 990193
Reporter

Updated

3 years ago
Blocks: 990207
Whiteboard: [story] [form autofill][form autofill:M1]
Reporter

Updated

3 years ago
Summary: [Form Autofill] Prompt a door hanger to ask users to update profile when users edit a populated form → [Form Autofill] Prompt a door hanger to ask users to update profile when users submit a modified populated form
Whiteboard: [story] [form autofill][form autofill:M1] → [story] [form autofill]
Whiteboard: [story] [form autofill] → [form autofill:M1][form autofill]
Whiteboard: [form autofill:M1][form autofill] → [form autofill]
Reporter

Updated

2 years ago
Whiteboard: [form autofill] → [form autofill:MVP]
Duplicate of this bug: 1360079
Depends on: 990219
Reporter

Updated

2 years ago
Whiteboard: [form autofill:MVP] → [form autofill:M3]
Close this one since it'll be implemented in bug 1303515
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1303515
Reporter

Updated

2 years ago
Whiteboard: [form autofill:M3] → [form autofill]
You need to log in before you can comment on or make changes to this bug.