*all* builds: setting the same comm-central cset as mozilla-central cset

RESOLVED DUPLICATE of bug 1298719

Status

RESOLVED DUPLICATE of bug 1298719
2 years ago
2 years ago

People

(Reporter: ewong, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
l10n nightly builds are now setting comm-central's cset as mozilla-central
cset as well:

EBUG: doshell environment: {'LANG': 'en_US.UTF-8', 'TERM': 'vt100', 'SHELL': '/bin/bash', 'TZ': 'EST5EDT', 'HOSTNAME': 'mock', 'HOME': '/builds', 'PATH': '/usr/bin:/bin:/usr/sbin:/sbin', 'TMPDIR': '/tmp'}
DEBUG: doshell: command: /usr/bin/env DOWNLOAD_BASE_URL="http://ftp.mozilla.org/pub/seamonkey/nightly" SYMBOL_SERVER_HOST="symbolpush.mozilla.org" EN_US_BINARY_URL="http://ftp.mozilla.org/pub/seamonkey/nightly/latest-comm-central-trunk" CCACHE_DIR="/builds/ccache" POST_SYMBOL_UPLOAD_CMD="/usr/local/bin/post-symbol-upload.py" MOZ_AUTOMATION="1" SYMBOL_SERVER_SSH_KEY="/home/seabld/.ssh/seabld_dsa" MOZ_MAKE_COMPLETE_MAR="1" LD_LIBRARY_PATH="/tools/gcc-4.5/lib" PATH="/tools/buildbot/bin:/usr/local/bin:/usr/lib/ccache:/bin:/usr/bin:/usr/local/sbin:/usr/sbin:/sbin:/tools/git/bin:/tools/python27/bin:/tools/python27-mercurial/bin:/home/cltbld/bin" MOZ_UPDATE_CHANNEL="nightly" L10NBASEDIR="../../l10n" CVS_RSH="ssh" CCACHE_COMPRESS="1" SYMBOL_SERVER_PATH="/mnt/netapp/breakpad/symbols_sea/" MOZ_OBJDIR="objdir" MOZ_CRASHREPORTER_NO_REPORT="1" SYMBOL_SERVER_USER="seabld" DISPLAY=":2" TINDERBOX_OUTPUT="1" CCACHE_UMASK="002" make ident
DEBUG: child environment: {'LANG': 'en_US.UTF-8', 'TERM': 'vt100', 'SHELL': '/bin/bash', 'TZ': 'EST5EDT', 'HOSTNAME': 'mock', 'HOME': '/builds', 'PATH': '/usr/bin:/bin:/usr/sbin:/sbin', 'TMPDIR': '/tmp'}
comm_revision 2d0ea2b8de0feb602a811f6b421ab4be83f1da18
moz_revision 2d0ea2b8de0feb602a811f6b421ab4be83f1da18
buildid 20160920003001
DEBUG: shell: unmounting all filesystems
DEBUG: Executing command: umount -n /builds/mock_mozilla/mozilla-centos6-x86_64/root/dev/shm
(Reporter)

Updated

2 years ago
Blocks: 1304284
(Reporter)

Comment 1

2 years ago
Re: bug 1297198
Depends on: 1297198
(Reporter)

Comment 2

2 years ago
Ah.. so bug 1298719
Summary: l10n-nightly builds: setting the same comm-central cset as mozilla-central cset → *all* builds: setting the same comm-central cset as mozilla-central cset
(Reporter)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1298719
You need to log in before you can comment on or make changes to this bug.