Create alerts for when watch_pending gets outbid for every region of a given instance type

RESOLVED DUPLICATE of bug 1302567

Status

Infrastructure & Operations
Buildduty
RESOLVED DUPLICATE of bug 1302567
2 years ago
15 days ago

People

(Reporter: jlund, Unassigned)

Tracking

Details

(Reporter)

Description

2 years ago
(nthomas great idea)

cloud-tools has a max bid price. if the market price in every region we is >=80% of that price, we can't spin up instances and jobs start pending. it would be great to have alerts (sns?) for scenarios like this.

motivation: bug 1302530
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1302567

Updated

15 days ago
Product: Release Engineering → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.