can't delete an email address when I'm using the "name or email contains"-search feature

VERIFIED DUPLICATE of bug 117452

Status

--
minor
VERIFIED DUPLICATE of bug 117452
17 years ago
14 years ago

People

(Reporter: apersaud, Assigned: racham)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020310
BuildID:    2002031008

When I limit the displayed addresses via the "name or email contains" search, I
can't delete addresses any more. Neither the delete button, nor the icon or the
menu work :(

Reproducible: Always
Steps to Reproduce:
1.open addressbook
2.choose eg. collected addresses
3.limit displayed addresses. eg. email contains: com
4. try to delete an email address

Actual Results:  nothing happens

Expected Results:  email should be deleted

Comment 1

17 years ago
Marking a duplicate of bug# 117452.

*** This bug has been marked as a duplicate of 117452 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.