Impossible to do some searches on LXR

VERIFIED DUPLICATE of bug 2739

Status

P3
normal
VERIFIED DUPLICATE of bug 2739
19 years ago
2 years ago

People

(Reporter: sfraser_bugs, Assigned: endico)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
I was trying to search for:

id="fileMenu"

on LXR, and was not able to. I tried escaping various characters with \\,
tried editing the URL generated to encode the quotes, and various other things.
Nothing worked; I always got back an error "** Aborting: Illegal characters in
HTTP-parameters".

This should work. LXR should be smart enough to encode the chars in the
search term so that legal URLs are generated.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

19 years ago
fixed

*** This bug has been marked as a duplicate of 2739 ***
Verified dupe, yo loop de loop.
Status: RESOLVED → VERIFIED
QA Contact: matty

Comment 3

13 years ago
(In reply to comment #1)
> fixed
> *** This bug has been marked as a duplicate of 2739 ***

fsddf
QA Contact: mattyt-bugzilla → lxr
You need to log in before you can comment on or make changes to this bug.