firefox is not responding properly.

RESOLVED INVALID

Status

Invalid Bugs
General
RESOLVED INVALID
2 years ago
11 months ago

People

(Reporter: Gopi, Unassigned)

Tracking

4.0 Branch
x86_64
Windows 8.1

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/53.0.2785.116 Safari/537.36

Steps to reproduce:

i was clicking the link 


Actual results:

404 results found


Expected results:

The link should get me to the home page
(Reporter)

Updated

2 years ago
OS: Unspecified → Windows 8.1
Hardware: Unspecified → x86_64
which link on which page do you click?
can you provide the URL of the page?

also which version of Firefox are you using? (you filed on 4.0, but it's no more supported)
Flags: needinfo?(bgopi4692)

Updated

2 years ago
Duplicate of this bug: 1305940

Comment 3

2 years ago
Also note that this is a production bug database used by the Mozilla community to develop Firefox, and other products. It is not a test system or something to play with.
Use http://landfill.bugzilla.org/ if you want to test things.

Comment 4

2 years ago
Closing as Incomplete due to lack of response from reporter.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(bgopi4692)
Resolution: --- → INCOMPLETE

Updated

11 months ago
Component: Untriaged → General
Product: Firefox → Invalid Bugs
Resolution: INCOMPLETE → INVALID
You need to log in before you can comment on or make changes to this bug.