Closed Bug 1306648 Opened 3 years ago Closed 2 years ago
Rename "b2gtest" worker
We currently have a TaskCluster worker named "b2gtest." It is being used for things not at all related to b2g. We should create a new worker with a more appropriate name then port things away from the "b2gtest" worker.
I think this should just be shifted to one of the desktop-test workerTypes. If not, best to rename it to something matching bug 1220686 (gecko-t-*).
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.