Closed Bug 130686 Opened 18 years ago Closed 18 years ago

Hotmail inbox - Clicking "From" checkbox does not select all

Categories

(Tech Evangelism Graveyard :: English US, defect)

x86
Windows 2000
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 114812

People

(Reporter: susiew, Assigned: arun)

References

()

Details

To replicate:

1. log into hotmail
2. observe your hundreds of junk mail messages. Click "From" to select all of 
them

Result: Only first message gets checked
Expected: All messages in inbox gets checked (This is the behavior in IE)

Tested in mozilla 9.2, 9.4, 9.9. So clearly evang issue.
Depends on: 114812
Keywords: evang500
I'm experiencing the same problem in Linux and I'm using build 2002-03-18-08
*** Bug 132486 has been marked as a duplicate of this bug. ***
Actually, I don't see any reason why this bug is dependent on bug 114812, rather
than a duplicate of it. Marking as such, removing dependency.

*** This bug has been marked as a duplicate of 114812 ***
Status: NEW → RESOLVED
Closed: 18 years ago
No longer depends on: 114812
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
tech evang june 2003 reorg
Component: US Ecommerce → English US
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.