If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Can't type Persian character "و" on Persian keyboard

RESOLVED DUPLICATE of bug 1296908

Status

()

Core
Widget: Win32
RESOLVED DUPLICATE of bug 1296908
a year ago
a year ago

People

(Reporter: Loic, Unassigned)

Tracking

({inputmethod, regression})

49 Branch
x86_64
Windows 8.1
inputmethod, regression
Points:
---

Firefox Tracking Flags

(firefox49 wontfix, firefox50 fixed)

Details

(Reporter)

Description

a year ago
Issue reported on SUMO: https://support.mozilla.org/en-US/questions/1140630

"I had no problem, until I updated the FireFox to 48.0 version, and the problem was not solved in subsequent updates. The problem is still even in 49.0.1.

I am using Windows 8.1, 64 Bit. In FireFox I can not type "و". It is a character on Persian keyboard located on the right side of English character M."

Reg range:
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=29022393&tochange=eb7c36e2

Probably bug 1137561.

:masayuki, could you check this issue, please.
(Reporter)

Updated

a year ago
Blocks: 1137561
status-firefox49: --- → affected
Flags: needinfo?(masayuki)
Keywords: inputmethod, regression

Comment 1

a year ago
I have reported this issue on SUMO, and I will be glad if I can help you to resolve this problem. Thank you.
Status: NEW → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(masayuki)
Resolution: --- → DUPLICATE
Duplicate of bug: 1296908

Comment 3

a year ago
Thank you very much.

Yes. This is the same bug. But after reading the mentioned bug, I did not understand how to resolve this problem. This problem is still available in the latest version of Firefox (49.0.1).
(Reporter)

Comment 4

a year ago
It's fixed in Firefox 50+, not 49.

Comment 5

a year ago
OK. Thank you very much.
(Reporter)

Comment 6

a year ago
(In reply to paymanzafar from comment #5)
> OK. Thank you very much.

For the record, you can download Beta here if you want:
https://www.mozilla.org/en-US/firefox/beta/all/

Beta is not super buggy and crashy, it's really stable almost like any release and can be used for daily browsing and work.
status-firefox49: affected → wontfix
status-firefox50: --- → fixed
You need to log in before you can comment on or make changes to this bug.