Moving bookmark not set in the good position

RESOLVED DUPLICATE of bug 114606

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 114606
16 years ago
13 years ago

People

(Reporter: Segura M., Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031104

If you move a bookmark, in a folder, when you
put it in a folder, very often (not all
the time) it is in a bad position: juste before
or after the position pointed with the mouse

Reproducible: Sometimes
Steps to Reproduce:
1.create a bookmark
2.drag the bookmark to put it in a folder where there are some bookmarks
3.let it there
4. very often it is let in a position that was not pointed with the cursor.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 114606 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.