Command-xy and typing won't work in Mozilla and some other apps running

RESOLVED DUPLICATE of bug 108653

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 108653
16 years ago
14 years ago

People

(Reporter: Olaf Mueller, Assigned: asa)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031106

Whenever Mozilla 0.98 or 0.99 runs command-xy doesn't work anymore in a couple
of apps like SimpleText, WebDevil nor can I type ANY text in these apps either.
Using the menu-command to quit these apps quits Mozilla (in the background at
that time) instead. Starting Outlook and clicking "command-n" for a new
meassge-window to open just opens a new http://www.mozilla.org/start/-window in
Mozilla. SCARY! Scrolling with my Intellimouse Optical USB doesn't work either.
Instead all html-text on the page is being highlighted. Clicking the downwards
scrolling arrow at first brings up the contextual menu instead of scrolling.
After my first starting Mozilla I set all the debug-items in "prefernces" to yes
the thing went completely haywire.

Reproducible: AlwaysComponent:
 
Platform: OS:
Severity:
 
Assigned To: (Leave blank to assign to default component owner)
Cc:
 
URL:
Summary:
Description: From Bugzilla Helper: User-Agent: Mozilla/5.0 (Macintosh; U; PPC;
en-US; rv:0.9.9) Gecko/20020311 BuildID: 2002031106 Whenever Mozilla 0.98 or
0.99 runs command-xy doesn't work anymore in a couple of apps like SimpleText,
WebDevil nor can I type ANY text in these apps either. Using the menu-command to
quit these apps quits Mozilla (in the background at that time) instead. Starting
Outlook and clicking "command-n" for a new meassge-window to open just opens a
new http://www.mozilla.org/start/-window in Mozilla. SCARY! Scrolling with my
Intellimouse Optical USB doesn't work either. Instead all html-text on the page
is being highlighted. Clicking the downwards scrolling arrow at first brings up
the contextual menu instead of scrolling. After my first starting Mozilla I set
all the debug-items in "prefernces" to yes the thing went completely haywire.
Reproducible: Always Steps to Reproduce: 1. Open internet-connection using
Remote Access 2. Start Mozilla 3. **** happens from here on... BW G3 400MHz SCSI
Mac, German OS 9.2.2, 512 MB RAM, ISDN Dial-up Draytek 128 USB Vigor-modem,
Steps to Reproduce:
1. Open internet-connection using Remote Access
2. Start Mozilla
3. **** happens from here on...

BW G3 400MHz SCSI Mac, German OS 9.2.2, 512 MB RAM, ISDN Dial-up Draytek 128 USB
Vigor-modem,

Comment 1

16 years ago
Reporter: please give specific steps on how to reproduce each of the bugs you
not here. It's a little hard to gather from your description.

Comment 2

16 years ago
Possible dup of bug 108653.

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 108653 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.