Closed Bug 1307323 Opened 5 years ago Closed 5 years ago

Crash in java.lang.NullPointerException: Attempt to invoke virtual method ''org.mozilla.gecko.EventDispatcher org.mozilla.gecko.GeckoApp.getAppEventDispatcher()'' on a null object reference at org.mozilla.gecko.GeckoApp.getEventDispatcher(GeckoApp.java)

Categories

(Firefox for Android Graveyard :: General, defect)

defect
Not set
critical

Tracking

(firefox52 affected)

RESOLVED DUPLICATE of bug 1306743
Tracking Status
firefox52 --- affected

People

(Reporter: ting, Unassigned)

Details

(Keywords: crash)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-27618a5e-266b-4a66-8903-895032161003.
=============================================================
#2 of 20161002 nightly, 3 crashes from unknown number of installations.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1306743
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.