add "deniedlist" to bar Flash plugin use

RESOLVED DUPLICATE of bug 1307604

Status

()

Core
Plug-ins
P2
normal
RESOLVED DUPLICATE of bug 1307604
a year ago
a year ago

People

(Reporter: ddurst, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
To be able to control the use of Flash, we need to establish a "deniedlist" (by host or source domain).

This would be referenced when determining what Flash objects should not be allowed to play at all (i.e. no click to play, no fallback content).

Ideally, this "deniedlist" should be modifiable independent of the train schedule.

Comment 1

a year ago
"no fallback content" isn't correct. We *want8 this case to go directly to fallback content. But in this case we also want navigator.plugins not to list Flash, so that sites don't even attempt to use it.
Depends on: 1314094
Depends on: 1318768
Depends on: 1319571
Depends on: 1321377
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1307604
You need to log in before you can comment on or make changes to this bug.