"Adobe Flash is enabled. Block Plugin / Continue Allowing" door hanger shown, even though Flash CTP state is always-activate

RESOLVED DUPLICATE of bug 1308677

Status

()

Core
Plug-ins
RESOLVED DUPLICATE of bug 1308677
a year ago
9 months ago

People

(Reporter: cpeterson, Unassigned)

Tracking

({regression})

unspecified
regression
Points:
---

Firefox Tracking Flags

(firefox49 unaffected, firefox50 unaffected, firefox51 unaffected, firefox52 unaffected)

Details

(URL)

(Reporter)

Description

a year ago
STR:
1. Load http://sf.curbed.com/2016/10/5/13174942/piedmont-home-cable-car-house-sale
2. Wait for page to load.

RESULT:
A door hanger will open saying "Adobe Flash is enabled on http://sf.curbed.com. Block Plugin / Continue Allowing". My Flash plugin is set to "always activate", so there should be no need to show a door hanger asking to continue allowing Flash to run.

This behavior is a regression from bug 1307501.

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1308677
Marking 52 as unaffected, reading bug 1308677 I understand that this is behind a nightly-only pref.
status-firefox52: affected → unaffected

Comment 3

9 months ago
firefox 52esr, 52.0.2esr and firefox 52.0.2 32bit versions still showing door hanger "Adobe Flash is enabled. Block Plugin / Continue Allowing" even though Flash CTP state is always-activate when viewing met opera on demand videos (http://metopera.org/Season/On-Demand/). flash version is 25.0 r0. this is annoying because after clicking 'Continue Allowing' the page refreshes and the door hanger reappears.
You need to log in before you can comment on or make changes to this bug.