Closed Bug 1309110 Opened 3 years ago Closed 3 years ago

Port node 5.0.0 install logic from Ubuntu 12.04 image to Ubuntu 16.04 image

Categories

(Taskcluster Graveyard :: Docker Images, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED
mozilla53

People

(Reporter: emk, Unassigned)

References

Details

Attachments

(1 file)

Otherwise we will not run any h2 tests anywhere when bug 1290192 is fixed.
The system node version on Ubuntu 16.04 is 4.2.6 that is still not new enough.
Blocks: 1290183
No longer blocks: 1290192
Do you have someone in mind to make this (in-tree) change?
No one at the moment. If the way things stand, I'll try to change it myself.
Duplicate of this bug: 1311768
Comment on attachment 8810199 [details]
Bug 1309110 - Update taskcluster Ubuntu 16.04 image to node 6.9.1.

https://reviewboard.mozilla.org/r/92572/#review92674

these changes look good.  Please run Android tests via try, these use docker images as well.
Attachment #8810199 - Flags: review?(jmaher) → review+
https://treeherder.mozilla.org/#/jobs?repo=try&revision=e6f3ec3f38ca
Android 4.3 API15+ debug tc-M25 is failing... Do you have any insights?
Flags: needinfo?(jmaher)
that test failed consistently between Friday the 11th and Sunday the 13th on Mozilla-Central- I believe your base revision of the try push is in that range.
Flags: needinfo?(jmaher)
Thank you. I rebased and I'm trying again.
Pushed by VYV03354@nifty.ne.jp:
https://hg.mozilla.org/integration/autoland/rev/b50230d4fa8a
Update taskcluster Ubuntu 16.04 image to node 6.9.1. r=jmaher
https://hg.mozilla.org/mozilla-central/rev/b50230d4fa8a
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla53
Product: Taskcluster → Taskcluster Graveyard
You need to log in before you can comment on or make changes to this bug.