Closed Bug 1309204 Opened 4 years ago Closed 4 years ago

Update l10n searchplugins in list.json

Categories

(Firefox :: Search, defect)

defect
Not set
normal

Tracking

()

RESOLVED FIXED
Firefox 52
Tracking Status
firefox52 --- fixed

People

(Reporter: flod, Assigned: flod)

References

Details

Attachments

(1 file)

Taking a stab at updating the list of l10n searchplugins landed in bug 1276739.
Assignee: nobody → francesco.lodolo
Attached patch bug1309204.patchSplinter Review
brx, kok, ks, sat: dropped in bug 1303401
be: we're dropping in bug 1304743
kab: set up in bug 1296546
tl: set up in bug 1303270
zh-TW: default changed in bug 1296718
Attachment #8799716 - Flags: review?(mozilla)
Comment on attachment 8799716 [details] [diff] [review]
bug1309204.patch

The zh-TW part isn't needed since we don't use this for defaults yet (plus there will be a bigger change to sync absearch for zh-TW and Russia in another patch).

Everything else looks great.

Glad this is finally landed!
Attachment #8799716 - Flags: review?(mozilla) → review+
> we don't use this for defaults yet 

Don't use this for order or default search engine yet.
Confirmed on IRC that the patch can land as is, setting flag.
Keywords: checkin-needed
Pushed by ryanvm@gmail.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/b7d24b27dd3d
Update l10n searchplugins in list.json. r=mkaply
Keywords: checkin-needed
https://hg.mozilla.org/mozilla-central/rev/b7d24b27dd3d
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 52
You need to log in before you can comment on or make changes to this bug.