Closed Bug 1310176 Opened 6 years ago Closed 4 years ago

Migrate mozilla.ro to PaaS

Categories

(Participation Infrastructure :: Community Ops, task)

task
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1470451

People

(Reporter: yousef, Assigned: michael, Mentored)

References

(Blocks 1 open bug, )

Details

Services:
- WordPress
- Static Site(s)

WordPress
This should be fairly straightforward as it's well maintained and on a separate VPS.

Static Sites
Dumitru, can you point me to the static sites that the community wants to keep? Those ones will be easiest to migrate.

DNS for this site will also have to be transferred to us so we can issue an SSL cert.
Michael will take this one.
Assignee: nobody → michael
Blocks: 1267164
Mentor: yousef
Flags: needinfo?(atoll)
Flags: needinfo?(atoll)
See Also: → 1470451
Hello,

MOC was informed of this issue and we're awaiting an update for this.
Closing this issue because MCWS is migrating the mozilla.ro site to Mozilla's WPengine. This is tracked on MCWS's Jira:
https://jira.mozilla-community.org/servicedesk/customer/portal/5/MCWS-9

-Henrik
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1470451
You need to log in before you can comment on or make changes to this bug.