ui for Required Signoffs Scheduled Changes

RESOLVED DUPLICATE of bug 1310226

Status

Release Engineering
Applications: Balrog (frontend)
RESOLVED DUPLICATE of bug 1310226
2 years ago
2 years ago

People

(Reporter: bhearsum, Assigned: bhearsum)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

2 years ago
As with the primary Required Signoffs UI, this should probably be integrated with Rules, Releases, and Permissions.
(Assignee)

Updated

2 years ago
Blocks: 1278974
(Assignee)

Comment 1

2 years ago
This will end up happening as part of bug 1310226.
Assignee: nobody → bhearsum
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1310226
You need to log in before you can comment on or make changes to this bug.