ibm.com - IBM z800 servers - Page missing links.

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
RESOLVED FIXED
16 years ago
3 years ago

People

(Reporter: Mario, Assigned: Doron Rosenberg (IBM))

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
This page from IBM should display a list of items on the top left that direct
you to different parts of the page. It is essentially a shortcut menu. This
works in NS 4.61 and other browsers but does not show anything in 0.9.9.

Also, there appears to be 2 scroll bars on the left, I think there should only be 1.

A similar page that does work is
http://www-3.ibm.com/software/ts/cics/v2/index.html.
-> Evangelism

Error: document.layers has no properties
Source File: http://www1.ibmlink.ibm.com/GIF/ALET/PROF13.JS
Line: 618
Assignee: asa → doronr
Status: UNCONFIRMED → NEW
Component: Browser-General → US General
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: doronr → zach
Version: other → unspecified

Updated

16 years ago
OS: OS/2 → All
Hardware: PC → All

Comment 2

16 years ago
*** Bug 138586 has been marked as a duplicate of this bug. ***

Comment 3

16 years ago
*** Bug 145022 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 4

16 years ago
Bug still in RC3 2002052410
(Reporter)

Comment 5

16 years ago
Bug has not been fixed in 1.0... Still cannot access any most IBM information
URLs correctly.

http://www2.ibmlink.ibm.com/cgi-bin/master?xh=wCww2r6LxjH5u12USenGnN9332&request=salesmanual&parms=H%5f2066%2d%2b02&xhi=usa%2emain%7csalesmanual%5e&xfr=N
OS: All → OS/2

Comment 6

16 years ago
->evang500
Keywords: evang500

Updated

16 years ago
Blocks: 114157
Summary: Page does not display properly. Missing links. → ibm.com - Page does not display properly. Missing links.

Comment 7

16 years ago
made summary line more descriptive
Summary: ibm.com - Page does not display properly. Missing links. → ibm.com - IBM z800 servers - Page missing links.

Comment 8

16 years ago
Not platform specific
OS: OS/2 → All

Comment 9

16 years ago
Error: setting a property that has only a getter
Source File: http://www1.ibmlink.ibm.com/GIF/ALET/PROF13.JS
Line: 51

Error: setting a property that has only a getter
Source File:
http://www1.ibmlink.ibm.com/cgi-bin/master?xh=yA1kKcJmsU0uip1USenGnN9332&request=announcements&parms=H%5f201%2d354&xhi=usa%2emain&xfr=N#
Line: 94

Error: document.layers has no properties
Source File: http://www1.ibmlink.ibm.com/GIF/ALET/PROF13.JS
Line: 618

I have seen this PROF13.JS file before. Fixing that would help 
Assignee: doron → bclary

Updated

16 years ago
Depends on: 181339

Comment 10

15 years ago
tech evang june 2003 reorg
Assignee: bc → english-us
QA Contact: zach → english-us
(Assignee)

Comment 11

15 years ago
all ibm.com evang bugs over to me
Assignee: english-us → doronr

Comment 12

13 years ago
page has moved and the new pages work for me. fixed.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.