Closed Bug 13109 Opened 21 years ago Closed 21 years ago

Location bar should be updated at start of load

Categories

(Core :: Networking, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 5624

People

(Reporter: michael.j.lowe, Assigned: gagan)

Details

If you try a location such as www.mozilla.org into the location bar and hit
enter, the page loads and *then* changes the location bar to
http://www.mozilla.org.    It would be better to follow Netscape 4.x and do this
at the beginning of the page load.   The same thing occurs if you click on a
link on a page - the location bar is not updated until the end of the new page
loading.   This should also follow Netscape 4.x and update the bar as the page
starts loading.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
*** This bug has been marked as a duplicate of 5624 ***
Bulk move of all Necko (to be deleted component) bugs to new Networking

component.
You need to log in before you can comment on or make changes to this bug.